当前位置: 爱符号 - 所有分类 - 资源共享 - 软件 - 编程开发 - VS90SP1-KB958502-x86(VS2008补丁)
VS90SP1-KB958502-x86(VS2008补丁) VS90SP1-KB958502-x86(VS2008BuDing)
符号空间 发表于:2014-11-13 21:49:09 阅读(4656)
关键词:KB958502 KB958502 VS2008 VS2008 补丁 补丁
摘要:用Visual Studio 2008 编写 javascript 脚本时,如果你在代码中引用了jquery-1.3.2.js ,是不是提示你一堆错误?比如 document 不能为空。 解决办法就是引用 jquery-1.3.2-vsdoc2.js ,但是这不是解决办法。 安装 VS90SP1-KB958502-x86 补丁后就没有这个问题了。

VS90SP1-KB958502-x86 (VS2008补丁)

注意:安装前,请确定你的VS2008是正式版

    如果你的是90天试用版,请先升级。

    如果未安装 VS2008SP1补丁,请先安装。



迅雷快传:http://kuai.xunlei.com/d/sE7eCAJCHQCDtWRU362?P=148786864


用Visual Studio 2008 编写 javascript 脚本时,如果你在代码中引用了jquery-1.3.2.js ,是不是提示你一堆错误?比如 document 不能为空。

解决办法就是引用 jquery-1.3.2-vsdoc2.js ,但是这不是解决办法。

安装 VS90SP1-KB958502-x86 补丁后就没有这个问题了。

声明:以上内容仅代表作者观点,不代表爱符号赞成此内容或立场